StarShip and Sage MAS 90 and MAS 200

You or your customers may have received a recent communication from V-Technologies regarding StarShip compatibility with Sage MAS 90 and MAS 200 version 4.4. To clarify, the only version of StarShip that is not compatible with Sage MAS 90 and 200 v4.4 is the StarShip 10 version using the Business Object Interface to connect the two applications. Businesses using StarShip version 10 and using the MAS 90 StarShip Link are working successfully on version 4.4.

The incompatibility issues with StarShip 10 and Sage MAS 90 and MAS 200 v4.4 are due to:

  • A known issue with the interface that is scheduled to be corrected by Sage in their June update.
  • Problems introduced with Sage MAS 90 and MAS 200 Product Update 1 and credit card number encryption.

If you are using StarShip version 10 and using the MAS 90 StarShip Link you should be working successfully on version 4.4.

As soon as there are any updates we will notify users.
Please contact us if you have any questions.