Windows 7 and Sage MAS 90 and MAS 200

Windows 7 compatibility testing is currently in process for Sage MAS 90 and 200
versions 4.3 and 4.4, and Extended Enterprise Suite versions 1.3 and 1.4. We
expect compatibility information to be published by the end of March 2010.
Versions older than 4.3 (1.3 for EES) will not be supported on Windows 7.